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1. About 
Klynt is an application dedicated to new media content producers. It has been developed in-house to help us create 
rich media stories to be distributed on the web. It includes: 

1. An interactive media editor (text, photo, videos, audio & flash) 

2. A flash video player (ready to be embedded on any web page) 

To see examples of projects we have already produced using Klynt, see Journey to the End of Coal, The Big Issue, 
The Challenge (fr), iROCK (fr) and more recently Rapporteur de crise (fr). 

2. Recommended system requirements 

2.1. The hardware requirements 

Verify if the computer system meets the following requirements: 

3. Minimum 2x2048 or 4x1028 MB of physical RAM 

4. Minimum 50 GB of available hard drive space (bear in mind that all the media imported into Klynt is going to be 
copied into the Klynt project folder) 

5. Minimum 2.5 GHz CPU speed 

! The requirements above are recommended minimums. While it is possible to 
install the Klynt on a system with less disk capacity and CPU speed, it is not 
recommended. 

2.2. The software requirements 

Adobe Air player 

Before installing Klynt, you must have Adobe Air player installed on your computer. The Adobe Air player can be 
downloaded from the following link: http://get.adobe.com/air/. 

Adobe Flash player 

You also need to have the Adobe Flash Player installed on your system. You can download it from the following link: 
http://get.adobe.com/fr/flashplayer/  

 

                 



Klynt User Guide | version 6/16/2011 | 7 
 

 

 

3. Installation 

3.1. Install Klynt 

Once the Adobe Air player is installed, run the executable file provided by Klynt. Click on Install. Then click on 
Continue. Klynt is now installed on your computer and accessible from your programs folder.  

3.2. Create a project for the first time 

Authentication 

When you first open Klynt, you are asked to enter the username and password provided by the Klynt team. This 
authentication is required and at the same time, it is necessary to have read and accepted the terms of use (clickable 
link leads to a PDF online).  

! Every time you logout and then want to login, you have to agree to the « terms 
of  use ». 

Project creation 

Now that Klynt is installed on your machine, open the software from your programs list to start using Klynt. You can 
create a new project from the welcome screen by typing in a project name of your choice and then clicking on create.  

 

! Be sure not to use spaces or special characters for your project’s name. 

? When you create a project, Klynt creates a folder in your document folder 
(document/klynt) containing all your work information. 

 

Configure Adobe Flash Player Access to Internet 
 

IMPORTANT:  To start using Klynt, you have to allow Adobe Flash Player to access the Internet. Follow the steps 
listed below: 

1. Go to Klynt menu, click on My project  - Settings 
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2. In the settings window, under Configure Flash Global Security, click on Go to Configuration 

                 

3. The link opens a new Internet window, you are now on Adobe Flash Player website. 

In the Global Security Settings Panel, click on “always authorized”.  

                

In the expanded menu below, click on “add” and include the path (URL) of your Klynt folder (where you 
save all your Klynt projects). 

 

Example: file:///Users/ADHK/Documents/Klynt/ 

 

4. Click on confirm 
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The URL is now displayed in the authorized access window. You can start working on Klynt. 

3.3. Connect your project 

To connect your project to the various online platforms, go to the main menu My Project> Settings> Connectivity. 

 

Generate an embed code 

Generate an embed code to be able to integrate the player on a website or blog. Copy the url where your project is 
hosted in the dedicated tab and click OK. 

! You can find your code in the Sharing section 

Google Analytics key 

In order to use Google Anaytics, enter your key in the dedicated tab and click OK. 

Google Map key 

In order to use Google Map (for Map menu), enter your key in the dedicated tab and click OK. 

3.4. Open an existing project 

From the welcome screen, you can browse your computer to find and open an existing project. 

3.5. Opening an existing project after a Klynt update 

To open your existing projects under a new version of Klynt, follow the steps listed below: 

1. Create a new project with an updated version of Klynt, 

2. Run a preview and close this project (No need to add a sequence), 

3. Go to the new project’s folder (document/klynt/yourNewProject), copy the “resources” folder and the 
“KlyntPlayer.swf” file, 

4. Paste these two elements and overwrite the existing files in the folder of the project you are upgrading. 
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4. Player  

4.1. Settings 

In the main menu, go to My project > Settings > Player 

 

Player dimensions  

In this window, you can choose between two different dimensions for the player: 

1. Player 3/2 (970x645), corresponding to the player named KlyntPlayer.swf 

2. Player 16/9 (970x545), corresponding to the player named KlyntPlayer-2.swf 

Player branding 

In the section Player branding, you can personalize the player by adding your own logo.  

You can browse your computer to find your *.png (image file). You can set the hyperlink for your logo in the Link url 
section, so that your users will be sent to your web page when clicking on the logo.  

In the Logo tooltip tab, enter the text that will show when the mouse is over your logo. 

4.2. Description of the player menu 
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5. Media Library 

 

1. List of media organized by type 
2. List of media organized by sequences 
3. Show selected sequences associated media 
4. List of media organized by custom lists 
5. Add or delete a custom list or folder  
6. List or thumbnail view of media 
7. Search in media library 
8. Media list 
9. Delete media 
10. Media preview 
11. Media information 

5.1. Supported media formats  

Video (Mov (h264), Mpeg4 (h264), Flv) 
Frame rate: the same as the source (usually 25fps for HD) 

Recommended size: 852x480px, 720x405px or 640x360px 

Data rate: 1500 or 2000 kbits/sec 

Recommended software: Quicktime Pro 

Photo (JPEG, PNG and GIF) 

Recommended size: 1000px width photos 

Resolution: 72dpi  

Recommended software: Photoshop 

Audio 

Format: MP3 

Recommended software: Audacity (free) (http://audacity.sourceforge.net/) 
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5.2. Prepare my photos/videos for Klynt 

Export video files from Final Cut Pro 

1. Select your sequence  

2. In the File menu, Export and choose Quicktime sequence 

3. Save the exported file in a folder 

? Tips to prepare your import in Klynt: 

1 - Keep the original file name for easy reference in case of error 
2 - At the end of your exports, save this file on an external hard drive to save up 
space on your computer 

Compressing video files with QuickTime Pro 

To process your videos in Klynt, compress your video files with H264/AAC codec: 

1. Open your video in QuickTime Player 

 
2. From the File menu, choose Export 
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3. Choose a filename and go to options 

 

4. Adjust export settings as shown on these screenshots 

 

5. Video settings 
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6. Video settings 

 

7. Audio settings 

 

Reminder 

Video settings: 

1. Compression Type (Codec) = H264 

2. Frequency = actual 

3. Frame rate = the same as the source (usually 25fps for HD) 

4. Data rate = 1500 or 2000 kbit/s 

5. Optimized for broadcasting 

6. Encoding = highest quality 

7. Size customized = 852x480px, 720x405px or 640x360px 

8. Check deinterlace video source 

 

Audio Settings: 

1. Compression Type (Codec) = AAC 

2. 48,000 Khz 

3. 64 kbps 

5. Make sure the Prepare for Internet Streaming checkbox is selected and that Fast Start appears in the pop-up 
menu. 
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! For a smooth editing, do not work on video sequences of more than 6 minutes 

Preparing images with Photoshop 

You can easily resize several images using Photoshop scripts. For more information, go to: 
http://www.adobe.com/cfusion/exchange/index.cfm?event=extensionDetail&extid=1717522. 

Make sure that your photos have the right orientation (portrait / landscape) before importing them in Klynt. 

5.3. Import media into my media library  

Import local media  

To import pictures, videos and sound files in your Klynt project, drag them from their local folder into the media panel. 
You are now able to visualize the imported files. 

Connect to online platforms 

 YouTube  

To embed a YouTube video, go to the YouTube tab in the media panel, and click on the icon at the bottom . 
Inside the text box, copy the YouTube video url. 

 Flickr  

To import pictures from Flickr, go to the Flickr tab in the media panel, click on the icon at the bottom of it . In the 
search bar, write the description (keywords, tags) of the pictures you are looking for. 

To import pictures from your Flickr gallery, click on LOG IN at the top right of the flickr tab; allow Klynt to access your 
Flickr account (via API). Browse your gallery and select the pictures you want to import.  

 

5.4. Organization of the media library 

View media by type 

Select a type of media (photos, videos, audios or YouTube video) and click on it. If you work directly on the 
storyboard and you want to check all the medias associated with one sequence or subsequence, make sure to 
activate the double arrow on the top right of the sequences tab . 

? In your media library, you can choose whether you want to see the media as a 
list or thumbnails. 
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View media by sequence 

Once added to a sequence timeline, a media automatically appears in its corresponding sequence tab. 

To unlink a media from a sequence, go to the sequence menu in the media panel, right click on it and click on 
dissociate from sequence. 

? To manually link a media to a sequence, select the media and drop it in the 
sequence of your choice in the sequence menu. 

View media by custom list 

To create a custom list, click on the small icon  (page or folder) at the bottom of the media library panel. 
Arrange media in lists by drag-and-dropping them.  

To rename a specific custom list of folder, right click on it and rename it.  

To delete a specific custom list of folder, right click on it and delete it, or select it and click on the small trash . 

5.5. Manage my media 

Preview panel 

Double-click on a media to display a preview panel. 

Name, tag or comment media 

In the preview panel, you can add a name, a tag or comment on a media.  

? To assign a specific thumbnail to a video, navigate in the video in the preview 
panel. Once you see a frame you like, click on the ‘create thumbnail’ icon. 

Search media 

To search for a media, enter a keyword in the research field. 

! It is not possible yet to search a media by tag. (@endev) 

Delete media 

To delete a media from the media library, select it and click on the small trash icon  at the bottom of the panel.  

? To delete several media, select them while holding the Shift or Cmd key and 
repeat the operation.  
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6. Storyboard 
The Klynt storyboard is the first thing you see when you open the software. Here you get a clear view of your project’s 
arborescence with all the sequence thumbnails and the links between sequences and subsequences. 

 
 

1. Add a new sequence (Cmd+N) 

2. Default introduction sequence 

3. Sequence 

4. Link between sequences 

5. Subsequence 

6. Main sequence 

7. Navigator panel 

8. Sequence notes panel 

9. Sequence script panel 

 

6.1. Get started with sequences 

Add new sequence 

To add a new sequence to your storyboard, you can either:   

1. Right click on the storyboard background>New sequence, 
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2. click on the new sequence button on the bottom of your screen. 

? When you create a new project, Klynt creates automatically an introduction 
sequence 

Rename sequence 

To change the name of a sequence, simply double click on the title bar and type in your new title. It is recommended 
to rename your sequence before creating links, since links will keep using the original name of your sequence. 

Add tags and description to my sequences 

To add tags and description to your sequences, use the Sequence notes panel. 

? You can activate the description be activated in the Menu 

 

6.2. Sequences attributions 

Duplicate sequence 

To create another identical sequence on your storyboard, right click on the sequence>duplicate. 

 

Delete sequence 

To delete a sequence, right click on the sequence>delete. 

Define a main sequence 

To define the sequence that will start your project, right click on the sequence and choose Main sequence 

 

6.3. Get started with subsequences 

To add a new subsequence to your storyboard, you can either:   

1. Right click on the storyboard background>add subsequence, 

2. Click on the New sequence button on the bottom of your screen. 
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Why using subsequences 

A subsequence works exactly like a sequence but has two more specificities:  

       a subsequence pauses the sequences and appears over it.  

1. To allow the user to close the subsequence before it ends, check the close button  in the sequence note 
panel 

 

 

2. If you want the user to watch the subsequence until the end, check the auto close at the end button 

 

 

3. You can also select both options. 

 

6.4. Arrange my workspace 

Move around the storyboard 

You have two options to move around the storyboard: 

1. Use the red frame in the Navigator panel located on the top right of your window 

2. On the storyboard, hold down the space bar and click and drag on your storyboard to move from one area to 
another. 

 

Zoom in the storyboard 

You have two options for zooming in the storyboard: 

1. Use the zoom slider in the Navigator panel 

2. Use the mouse wheel on the storyboard 

Set up icon color 

To change the default color of a sequence, sub sequence or page icon, right click on it>color. 

Set up arrow color 

Once a link is created, the arrow becomes black. You can change its color with a right click>color. 

Change arrow curve 

To change the curve of an arrow, select the point in the middle of the arrow and move it around to shape the curve.  
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Assign a thumbnail to a sequence or subsequence 

By default, a thumbnail is created based on the first media uploaded in a sequence. There are two ways to change 
the thumbnails 

1. To create a thumbnail for the first time, drag-and-drop a media from the media library to a sequence or page 
icon. 

2. To overwrite the current thumbnail, right click on one of the media linked to your sequence, in the media library, 
and choose set as default thumb. 

6.5. Use sequence links 

Create a new link 

On the storyboard, as you click and drag the little node at the bottom of a sequence, a blue arrow appears. Drag it to 
another sequence and it will stick to it, thus creating a link from the first sequence to the other. 

 

 

 

 

 

 

 

 

 

Delete a link 

To delete a link, right click on the arrow and delete it. 
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7. Sequence edition 

 
 

1. Choose sequence to edit 

2. Links tracks 

3. Texts tracks 

4. Photos tracks 

5. Audio tracks 

6. Add a track 

7. Stage 

8. Preview 

9. Media parameters 

10. Zoom in/out the timeline 

7.1. Get started with my media 

Add media 

To add a media, select it on your media library and drag-and-drop it into your timeline in the corresponding visual 
track: 

1.  Link track 

2.  Text track 

3.  Photos/Vidéos track 

4.  Audio Track 

? You can add several media at the same time selecting all of them with 
Cmd/Ctrl or Shift 

! Klynt keeps the original duration of a video whereas an image lasts 5 
seconds by default. You can change it manually. 
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Delete media 

To delete a media, right click on it and choose Remove element. 

 

? If you try to delete a media that is already used inside a sequence, Klynt 
notifies you which sequences is using it. 

Positioning a media 

To move your media, select them and drag them left and right to change their order in the sequence.  

You can set a start time using the media parameters panel, at the top right of your window. 

Duplicate media 

To duplicate your media on the timeline, right click on the media and choose Duplicate. 

Copy media 

To copy a media, select it, right click and choose Copy. 

Paste media 

To paste a media, click where you want to take it on your timeline, right click and choose Paste. 

? Several elements (text, media or link) from the same track can be copied and 
paste between sequences. 

Select several media 

To select several media, click on them while pressing Shift or Cmd. 

Select the duration of media 

To select the duration of a media, click on its right side and stretch it according to your need. You can also set a 
Duration using the media parameters panel, at the top right of your window. 

 

7.2. Organize my workspace 

Move on the timeline  

To move on your timeline, click (on the moment) where you want to work, or use the light grey cursor. 

 

Select the out point of sequence 

Use the dark grey cursor. 
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Zoom on the timeline  

To zoom, use the slider on the top right of your timeline. 

 

? When you put your mouse over a certain object on your timeline, a tool tip 
appears with details about it such as its name and duration in your sequence. 

Add a track 

To add a track, click on the  sign at the beginning of each timeline track, this will allow you to visually separate 
your different elements. 

Delete a track 

To delete a track, right click on the track you want to delete and choose Remove track. 

 

Define media order 

To order by priority the list of your medias, right click and choose Move up or Move down. 

! By default, the media on the higher track will have the highest priority. 

Move from one sequence to another 

When several sequences have been created on the storyboard, they appear in tabs in the editor, thus you can 
navigate easily from one sequence to another while editing.  

 

? If you have already created links between the sequences, you can access the 
next sequence with a right click on the link element in the timeline and then, select 
Open target. 
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7.3. Edit my photos / videos 

To edit your visual medias, double click on them on the timeline, and/or use the Media parameters panel at the top 
right. 

Rename photos/videos 

To rename your media, click in the Name field of the Media parameters panel and enter the new name. 

 

Define the opacity of photos/videos 

To define the opacity of your photos or videos, use the opacity slider in the Media parameters panel. 

 

Define the position of photos/videos 

Directly on the stage: 

1. Click on the media in your timeline to visualize the element on the stage (editor), 

2. Click on the image and drag it left and right to set its right location. 

On the Media parameters panel: 

1. Select the Custom option on the Position tab. 

2. Enter the x and y coordinates to position your visual media. 

! The size of the player is 670x643 (3/2) or 970x545 (16/9) 

Define the dimensions of photos/videos 

Directly on the stage: 

1. Click on the media in your timeline to visualize the element on the stage, 

2. Click on the image to show the selection marks, 

3. Click and drag the corners to resize your image. 
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On the Media parameters panel: 

1. Select the Custom option on the Position tab, 

2. Enter the dimensions : width and height. 

Crop your photos/videos 

1. Click on the media in your timeline to visualize the element on the stage, 

2. Click on the image to show the selection marks, 

3. Click and drag the anchor points left, right, top or bottom. 

Define transitions of photos/videos 

1. Select one or several elements and go to the Transitions tab of the Media Parameters panel, 

2. Assign a transition in, out or both, 

3. Choose the duration of your transitions. 

You can use two different kinds of transitions 

4. BarWipe: the next image goes from the left to the right of the screen, 

5. Fade: applies a fade effect to transition from one element to another. 

! Make sure that the length of your transitions do not exceed the lenght of your 
media  

Adjust the sound level of your videos 

To adjust the sound level of your videos, use the sound level slider in the Media Parameters panel. 
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7.4. Animate my photos with a pan & zoom effect 

1. On your timeline, double click the photo you want to animate, a pop up opens. 

2. Define the size and position of the photo at the beginning of the animation. 

3. Define the size and position of the photo at the end of the animation and save your settings. 

 

? If you are not satisfied with the settings, you can apply the start settings to both 
images by clicking on Reset. 

7.5. Edit my audio media 

Rename audio media 

To rename your audio media, click in the Name field of the Media parameters panel and enter a new name. 

Define a loop on audio media 

To define a loop on your audio media, check the Loop box on the Media parameters panel. 

Allow audio to continue after reading all other media 

When you click on the 'continuous audio' icon  at the bottom left of the audio track, it affects both the fact that:  

1. when the visual elements of your sequence come to their end, the audio track keeps playing, 

2. a subsequence will keep playing the soundtrack of its associated sequence. 

Sound Level 

To adjust the sound level of your videos, use the sound level slider in the Media Parameters panel. 

7.6. Add and edit my text 

Create a text  

To add text to your sequence, right click on the text track and click on Add text. 

 

Edit text 

To edit your text, double click on the text element in the text track: 
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1. Enter you text in the pop up. 

2. Select your text and choose the size, font, alignment and other attributes. 

3. Click Save to save your settings 

 

You can also type your text directly in the Text parameters panel (top right of the window) 

? If you click on the text element on the stage, you can type your text directly in it.  

 

? Klynt offer you the possibility to put an hyperlink on your text. 

Define text type 

1. Click on your text element in the timeline, Text parameters panel appears at the top right, 

2. In the Text type tab, choose a type, 

3. You can customize all these type following next steps. 

Define text position  

To position your text: drag and drop it to set its right location on the stage or enter exact coordinates in the Text 
parameters panel. You can also: 

1. Click on your text element on the stage to show the selection marks 

2. Move the selection marks to set the suitable space and location. 

To enter coordinates in the Text Parameters panel: 

1. Click on your text element in the Timeline 

2. Select the Custom option on the Position tab 

3. Adjust the coordinates in the x and y fields 

Define font size 

To change the size of your text in the Text parameters panel: 

1. Click on your text element in the Timeline. 

2. Select the Custom option on the Position tab. 

3. Set your value in the width and height fields.  

Set text transitions  

To set a transition to a text element: 

1. Select a Transition type in the Text parameters panel. 

2. Assign transition in, out or both. 

3. Choose the duration of these transitions. 
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7.7. Edit my links 

Add link 

When you connect sequences on your storyboard, links are automatically created in the sequence editor, in the link 
track. 

 

! See Storyboard>How do I organize my workspace (6.4)? 

Link positioning 

Select the link and drag it left and right to set the right position on the timeline.  

In the Link parameters panel, select custom and set a position by entering values in the coordinates x and y. 

Link duration 

To set the duration of a link, click on its right side and stretch it according to your need.  

You can also set a Start time or a Duration using the Link parameters panel (at the top right of your window) 

Choose link types 

Klynt offers several types of buttons for your links. Click on your link element in the timeline, the Link parameters 
panel appears on the top right. In the Type tab, choose the the button you like more. 

                  

There are three ways to personalize your link : 

1. Shape: this option allows you to create a transparent clickable area on your sequence. You can this area over 
the element of your choice so that it becomes clickable 

2. Automatic: this option creates a direct link to the next sequence, the user does not have to click, the next 
sequence starts automatically. 

3. Custom: you can choose the color and size of the font of the link. 

Change the target of link 

You can change the original target of your link, and link it to another sequence. Click on the link in the Link 
parameters and change the Target. 

Rename your link 

In the Link parameters panel, type the name of your link in the Label field. 

You can also do this through the Sequence script panel on the Storyboard. 
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7.8. Use the preview function 

To see how your project will look like, click on the Preview button at the bottom of the player or click on Files > 
Publish > Selected Sequence or Project. 

 

8. Menu  

8.1. Create an index menu 

 

1. Show/hide menu 
2. Show/hide description in menu 
3. Sequences not included from the menu 
4. Sequences included in the menu 

Show or hide menu 

Go to My project > Index menu, check the box Show/hide menu. You are now able to access the box containing all 
your sequences thumbnails.  

Select and order the sequences within your menu 

Drag and drop the sequences that you want to show in your menu from the left to the right box. Launch a preview and 

click on the small icon  at the left bottom, you can visualize the menu illustrated with the thumbnails you have 
chosen previously. If a sequence does not have a thumbnail set, a black image will show. 

Show or hide description in menu 

To show the description of the sequence on top of the sequence thumbnail, check the show/hide description. 
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8.2. Create a map menu 

 

1. Show/hide maps 

2. Show/hide description in menu 

3. Center of the map 

4. Zoom levels 

5. View of the map 

6. Sequences not included in the menu 

7. Sequences included in the menu 

Set up a map menu 

First, set a latitude and a longitude to your sequence. Then, go to My project>map menu, choose to show or hide 
the map menu, select and order sequences, and show or hide their descriptions.   

Center of the map 

It refers to what the user will see when opening the map. You can set what will be the frame of the map and its 
center. If your sequence is not geolocalized, you can center the map on a specific point, by entering longitude and 
latitude values. 

Zoom levels 

To specify a maximum and minimum zoom level, use the slider. 
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8.3. Create a credits menu 

 

1. Show/hide credits 
2. to 7. Credits fields 
8. Save or cancel Credits 

 

Go to My projects>Credits to add a title, a subtitle and a description to your project. Same as in the menu, once you 
export or preview your project, you can click on the Credits icon found to the right of the player timeline in order to 
pause your video and view the text. 

? The credits are useful to mention the references of 
media (sound, image, text) that do not belong to you, out of respect for intellectual 
property. 

 



Klynt User Guide | version 6/16/2011 | 32 
 

 

9. Script 

 

1. Reorder sequences 
2. Export as HTML 

 

9.1. Create a script 

To export a script, go to File>export script. When you do so, you get a linear view of your sequences one after the 
other. You can reorder them before exporting your script as an html file. 

9.2. Export a script 

You can click on the Export as html button to get a printable html file. The file contains: 

1. Project title, 

2. Export date, 

3. Login name of project owner, 

4. All your sequences and their information such as actions, texts used, media and duration.Export project 
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10. Export project 

10.1. KLYNT file types 

There are two types of Klynt files, one with an extension of .klynt, which is the main project and can be opened by 
the Klynt editor and modified, and the other with a .kl extension which is the export format of the .klynt file. 

10.2. Export a project 

In the main menu, go to File> Package for web (Cmd/Ctrl + P). This will generate an updated folder of 
your project named Yournameproject_Publish_to_web, in your Document>Klynt folder. This export contains only 
the media used in your project. 

  

11. Sharing project 
To share your project on the social networks, go to the main menu My project>Settings>Sharing. 

11.1. Facebook 

 

Choose thumbnail, title and message to share 

You can choose the thumbnail to illustrate your article, put a title and write a description of your project, then click OK. 

Share the link 

Copy the url of your project in the Facebook link tab then click OK. 

! Do not forget to precise the html page! Example: 
http://myDomain.com/myPage.html 

11.2. Twitter 

 

Copy the url of your project in the Twitter link tab then click OK. Write a description so that your followers read about 
your project. 
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! Caution, the description should not exceed 140 characters 

11.3. Embed code 

 

If you have already integrated the url of your project in the Connectivity section, you can copy the embed code 
automatically generated by Klynt.  

 


